Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Degradation Towards Telenor Pakistan
      Incident Report for Twilio
      Resolved
      This is incident has been resolved and we are observing full recovery.
      Posted Dec 20, 2019 - 03:17 PST
      Investigating
      We are observing message delivery degradation towards the Telenor network in Pakistan. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Dec 19, 2019 - 23:25 PST
      This incident affected: CARRIER NETWORK (SMS, APAC).