Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
On Call Engineers Are Investigating an Issue With Our Twilio Japan Website
Incident Report for Twilio
Resolved
We have fully investigated the Twilio Japan website issue, and it was determined that the impact is limited only to jp.twilio.com which does not impact customers. Customers may access Twilio's Japanese website homepage via http://twilio.com/ja. All systems are operational.
Posted Oct 08, 2021 - 10:56 PDT
Investigating
Our monitoring systems have detected a potential issue with our Twilio Japan website jp.twilio.com. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Oct 08, 2021 - 10:26 PDT
This incident affected: TWILIO PLATFORM (Other).