Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound Call Failures to a Subset of Twilio Phone Numbers in Multiple Countries (Netherlands, Poland, Italy)
Incident Report for Twilio
Resolved
We are no longer observing inbound call failures for calls to Twilio phone numbers in multiple countries (The Netherlands, Poland, Italy). This incident is now resolved.
Posted Jul 23, 2021 - 15:30 PDT
Monitoring
We are observing recovery for inbound calls to Twilio phone numbers in multiple countries (The Netherlands, Poland, Italy). We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 23, 2021 - 13:49 PDT
Update
We are observing inbound call failures to a subset of Twilio phone numbers in multiple countries (The Netherlands, Poland, Italy). We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jul 23, 2021 - 11:31 PDT
Investigating
We are observing call failures to a subset of Twilio Netherlands phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 23, 2021 - 09:32 PDT
Identified
The issue causing inbound call failures to Twilio phone numbers in the Netherlands has been identified. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 23, 2021 - 08:33 PDT
This incident affected: CARRIER NETWORK (Voice, Europe).