Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delays to AT&T from US Shortcodes
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted about 2 months ago. Nov 28, 2018 - 09:58 PST
Monitoring
We are observing full recovery in short code SMS latency for outbound and inbound messages sent from and to AT&T devices. We are continuing to monitor and will provide an update if the situation changes.
Posted about 2 months ago. Nov 28, 2018 - 09:36 PST
Investigating
We are observing elevated delivery delays towards AT&T handsets from a subset of shortcodes. Inbound messages from AT&T handsets are also delayed. Our engineering team is actively working with our carrier partner to resolve the issue. We will provide an update as soon as possible.
Posted about 2 months ago. Nov 28, 2018 - 09:09 PST
This incident affected: CARRIER NETWORK (SMS Short Code, North America).