Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Failure when creating new Flex projects
Incident Report for Twilio
Resolved
The issue has been resolved.
Posted 3 months ago. May 30, 2019 - 13:03 PDT
Investigating
Attempts to create new Flex projects are currently failing. Existing projects are not impacted, and the Flex service is otherwise functioning normally. Our engineers are working to resolve this issue.
Posted 3 months ago. May 30, 2019 - 11:29 PDT
This incident affected: CONTACT CENTER (Flex).