Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Packet Loss Causing Dropped Calls and Call Quality Issues in Multiple Regions
      Incident Report for Twilio
      Resolved
      Upon further investigation, we confirm that issue causing call drops and call quality impacting Programmable Voice product has been resolved.
      Posted Jul 25, 2022 - 21:23 PDT
      Monitoring
      Voice Call functionality is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Jul 25, 2022 - 20:52 PDT
      Update
      Voice Call functionality is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Jul 25, 2022 - 20:48 PDT
      Update
      We are continuing to investigate this issue.
      Posted Jul 25, 2022 - 20:25 PDT
      Investigating
      Starting at 7:55 pm PST, Twilio monitoring systems started detecting packet loss which caused dropped calls and call quality issues in multiple regions. We continue to actively investigate into this issue and expect to provide another update in 1 hour or as soon as we have more information.
      Posted Jul 25, 2022 - 20:24 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference, Recording, Queue, Text-to-Speech, Recording Transcriptions, TwiML, Voice Insights, Speech Recognition).