Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound call failures in Brazil
      Incident Report for Twilio
      Resolved
      Inbound voice services in Brazil are now operating normally.
      Posted Jul 21, 2016 - 12:37 PDT
      Investigating
      We are experiencing inbound call failures in Brazil. We are actively investigating.
      Posted Jul 21, 2016 - 12:18 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN).