Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Multiple Cross- Platform Issues
Incident Report for Twilio
Resolved
We have not observed any failures in the past 30 minutes for any of the affected products. This incident has been resolved and all systems are operational.
Posted Oct 09, 2020 - 08:46 PDT
Monitoring
We are now seeing recovery for all affected products. Our engineers are continuing to investigate the issue. We will continue to monitor to ensure full service recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Oct 09, 2020 - 08:16 PDT
Update
We are seeing recovery on all affected products except Conference. Our engineers are continuing to investigate the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Oct 09, 2020 - 08:10 PDT
Update
We are seeing recovery on most affected products, but we are still observing some call failures for PSTN calls outbound from Twilio and Conferencing. Our engineers are continuing to investigate the issue. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Oct 09, 2020 - 07:43 PDT
Update
We are seeing recovery on most affected products, but we are still observing some call failures for Programmable Voice. Our engineers are continuing to investigate the issue. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Oct 09, 2020 - 07:40 PDT
Update
We are seeing recovery on most affected products, but we are still observing some call failures for Programmable Voice. Our engineers are continuing to investigate the issue. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Oct 09, 2020 - 07:10 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2020 - 07:04 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2020 - 06:57 PDT
Identified
We are seeing recovery on most affected products, but we are still observing some call failures for Programmable Voice. Our engineers are continuing to investigate the issue. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Oct 09, 2020 - 06:45 PDT
Monitoring
We are seeing recovery on most affected products. We are continuing to monitor the service until service is fully restored.
Posted Oct 09, 2020 - 05:51 PDT
Update
Our Engineering team is continuing to investigate this issue. Another update will be provided in 30 minutes.
Posted Oct 09, 2020 - 05:29 PDT
Identified
We are currently experiencing multiple cross- platform issues. Our engineering team is working in joint forces in order to implement a fix for this issue. We will provide an update within 30 minutes or as soon as new information becomes available.
Posted Oct 09, 2020 - 05:02 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference, Voice Insights) and FLEX (Flex Application Platform).