Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Packet Loss Between US and Brazil Region Impacting Voice Call Quality for Subset of Customers.
Incident Report for Twilio
Resolved
We are no longer observing packet loss for Brazil. This incident has been resolved.
Posted May 06, 2021 - 13:53 PDT
Monitoring
Starting at 1:12 PM PST we are seeing recovery in packet loss for Brazil. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted May 06, 2021 - 13:22 PDT
Update
Starting at 12:22 PM PST we are experiencing packet loss for Brazil. Subset of customers may experience degraded call quality or dropped calls due to latency.
Posted May 06, 2021 - 13:18 PDT
Investigating
Our monitoring systems have detected a potential issue with Programmable Voice. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted May 06, 2021 - 13:02 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile).