Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Account Security Intermittent API Error to T-Mobile US

        Incident Report for Twilio

        Resolved

        Account Security Intermittent API errors to T-Mobile US has been resolved and is operating normally at this time.
        Posted Jun 09, 2024 - 07:26 PDT

        Monitoring

        We are observing recovery in account security intermittent API error to T-Mobile US. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
        Posted Jun 09, 2024 - 05:48 PDT

        Update

        We continue to experience account security intermittent API error to T-Mobile US. Our engineers are working to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
        Posted Jun 09, 2024 - 03:57 PDT

        Investigating

        We are experiencing account security intermittent API error to T-Mobile US. Our engineers are working to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
        Posted Jun 09, 2024 - 03:07 PDT
        This incident affected: CARRIER NETWORK (Lookup SIM Swap).