Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      MMS Delivery Delays to AT&T Network From Toll-Free Numbers in the US
      Incident Report for Twilio
      Resolved
      We are no longer experiencing MMS delivery delays to AT&T network in the US from Toll Free numbers. This incident has been resolved.
      Posted Sep 16, 2022 - 12:57 PDT
      Monitoring
      We are observing recovery in MMS delivery delays to AT&T network in the US from Toll Free numbers.. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 16, 2022 - 11:03 PDT
      Investigating
      We are experiencing MMS delivery delays to AT&T network in the US from Toll Free numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 16, 2022 - 10:50 PDT
      This incident affected: CARRIER NETWORK (MMS Toll-Free).