Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays in the US from a Subset of Short Codes
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays when sending messages to the Bandwidth Network in the US from a subset of short codes. This incident has been resolved.
      Posted May 27, 2022 - 16:17 PDT
      Monitoring
      There was SMS delivery delays when sending messages to the Bandwidth Network from a subset of US short codes. We are observing recovery. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted May 27, 2022 - 14:23 PDT
      Investigating
      Our monitoring systems have detected a potential issue with SMS delivery delays to the Bandwidth Network in the US from a subset of short codes. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted May 27, 2022 - 14:02 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).