The issue with US API errors has been resolved, and the service is functioning normally at this time.
Posted Jan 10, 2025 - 07:25 PST
Monitoring
Our engineers have deployed a fix and we have started seeing recovery for US API errors. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Jan 10, 2025 - 06:55 PST
Update
Our engineers have identified the potential issue with US API Errors and are working to deploy a fix. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Jan 10, 2025 - 05:35 PST
Update
Our engineers have identified the potential issue with US API Errors and are working to deploy a fix. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jan 10, 2025 - 01:35 PST
Investigating
Our engineers have identified the potential issue with US API Errors and are working to deploy a fix. We expect to provide another update in 2 hours as soon as more information becomes available.
Posted Jan 09, 2025 - 23:38 PST
Identified
Our engineers have identified the potential issue with US API Errors and are working to deploy a fix. {We expect to provide another update in 1 hour as soon as more information becomes available.
Posted Jan 09, 2025 - 22:40 PST
This incident affected: CARRIER NETWORK (Legacy Identity MatchAndAttributes).