Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failure To Movicel Network In Angola
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery failures to Movicel network in Angola. This incident has been resolved.
      Posted May 08, 2022 - 20:17 PDT
      Update
      We are observing successful SMS delivery to the Movicel network in Angola. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 08, 2022 - 18:17 PDT
      Monitoring
      We are observing successful SMS delivery to the Movicel network in Angola. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 08, 2022 - 16:17 PDT
      Update
      We continue to experience SMS delivery failures when sending messages to the Movicel network in Angola. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted May 08, 2022 - 10:30 PDT
      Update
      We continue to experience SMS delivery failures when sending messages to the Movicel network in Angola. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted May 08, 2022 - 00:48 PDT
      Update
      We are experiencing SMS delivery failures when sending to the Movicel network in Angola. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted May 07, 2022 - 20:49 PDT
      Update
      We are experiencing SMS delivery failures when sending to the Movicel network in Angola. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 07, 2022 - 18:49 PDT
      Update
      We are experiencing SMS delivery failures when sending to the Movicel network in Angola. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted May 07, 2022 - 17:49 PDT
      Investigating
      Our monitoring systems have detected a potential issue with SMS delivery failure to Movicel network in Angola. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted May 07, 2022 - 17:14 PDT
      This incident affected: ACCOUNT SECURITY (Verify) and CARRIER NETWORK (SMS, Middle East & Africa).