We are no longer experiencing SMS delivery failures to Telus Network in Canada Over a Subset of Shortcode. This incident has been resolved.
Posted Jan 30, 2025 - 10:38 PST
Monitoring
We are observing successful SMS delivery to Telus Network in Canada Over a Subset of Shortcode. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 30, 2025 - 08:39 PST
Update
We are continuing to investigate the SMS Delivery Failures to Telus Network in Canada Over a Subset of Shortcode. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Jan 30, 2025 - 05:46 PST
Update
We are continuing to investigate the SMS Delivery Failures to Telus Network in Canada Over a Subset of Shortcode. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jan 30, 2025 - 01:46 PST
Update
We are continuing to investigate the SMS Delivery Failures to Telus Network in Canada Over a Subset of Shortcode. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 29, 2025 - 23:53 PST
Investigating
We are experiencing SMS Delivery Failures to Telus Network in Canada Over a Subset of Shortcode. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 29, 2025 - 22:53 PST
This incident affected: CARRIER NETWORK (SMS Short Code, North America).