Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        SMS Delivery Failure to Telefonica Network in Mexico

        Incident Report for Twilio

        Update

        We continue to experience SMS delivery failures when sending messages to Telefonica Network in Mexico. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
        Posted Mar 02, 2025 - 23:57 PST

        Update

        We continue to experience SMS delivery failures when sending messages to Telefonica Network in Mexico. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
        Posted Mar 02, 2025 - 19:57 PST

        Update

        We continue to experience SMS delivery failures when sending messages to Telefonica Network in Mexico. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
        Posted Mar 02, 2025 - 17:57 PST

        Update

        We are experiencing SMS delivery failure when sending messages to Telefonica Network in Mexico. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
        Posted Mar 02, 2025 - 17:16 PST

        Investigating

        Our monitoring systems have detected a potential issue with SMS Delivery to Telefonica network in Mexico. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Mar 02, 2025 - 17:00 PST
        This incident affects: CARRIER NETWORK (SMS, Latin America).