Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Issue with Accessing the Dialogflow Configuration Pages
Incident Report for Twilio
Resolved
The configuration page access issue has been resolved and Dialogflow is operating normally at this time.
Posted Apr 22, 2021 - 13:21 PDT
Monitoring
Access to the Dialogflow configuration pages is now available. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Apr 22, 2021 - 12:37 PDT
Update
We are investigating an issue to access the Dialogflow configuration pages for a subset of customers. We expect to have an update for you in 30 minutes.
Posted Apr 22, 2021 - 12:19 PDT
Investigating
Our monitoring systems have detected a potential issue with Dialogflow. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Apr 22, 2021 - 11:45 PDT
This incident affected: PROGRAMMABLE VOICE (Speech Recognition).