Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound calls failing to Brazil tollfree phone numbers
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 01, 2018 - 23:49 PST
Identified
Our Carrier Partner has confirmed that they are experiencing a network outage on their platform resulting in failed inbound calls to Tollfree Numbers in Brazil. We are working with our carrier partner to resolve the issue and we will provide an update as soon as we have more information
Posted 3 months ago. Dec 01, 2018 - 22:22 PST
Investigating
We have detected an increase in failures for inbound calls to Twilio tollfree phone numbers in Brazil. Our engineers are working with our carrier partner to resolve the issue and will provide more information as soon as available.
Posted 3 months ago. Dec 01, 2018 - 20:09 PST
This incident affected: PROGRAMMABLE VOICE (PSTN).