Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Increase in failures for Network Traversal Service and Video Peer-to-Peer Rooms
Incident Report for Twilio
Resolved
The issue is resolved. Network Traversal Service and Video Peer-to-Peer Rooms are working correctly in all regions at this time
Posted 4 months ago. Jul 12, 2017 - 18:53 PDT
Update
Our engineering team is continuing to work to resolve the issue. Only TURN servers in Twilio’s US2 region (US West Coast) are impacted. Other regions are operating normally, and users in those regions are not impacted by this incident.
Posted 4 months ago. Jul 12, 2017 - 18:27 PDT
Investigating
We are investigating an increase in ICE negotiation failures for some clients. The issue appears to be in Network Traversal Service, impacting both that product and Programmable Video Peer-to-Peer Rooms. Our engineering team is working to resolve the issue
Posted 4 months ago. Jul 12, 2017 - 17:59 PDT
This incident affected: Programmable Video (Rooms, Network Traversal Service).