Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Programmable Voice and SIP Trunking connectivity failures in Germany
Incident Report for Twilio
Resolved
All services are operating normally.
Posted 5 months ago. Oct 01, 2018 - 13:00 PDT
Monitoring
Our services are operating normally, our engineers continue to monitor.
Posted 5 months ago. Oct 01, 2018 - 10:05 PDT
Identified
We are continuing to experience elevated network failures in our Germany datacenter affecting Programmable Voice (PSTN, SIP and Client) and SIP Trunking calls in the region. Other regions were not affected.
Posted 5 months ago. Oct 01, 2018 - 09:56 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile).