Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Small percent of outbound WhatsApp messages delayed
Incident Report for Twilio
Resolved
All systems are operating normally as of 7:56AM PST.
Posted 22 days ago. Jun 28, 2019 - 08:41 PDT
Monitoring
Our engineers have resolved the issue and all WhatsApp messages are now being delivered normally.
Posted 22 days ago. Jun 28, 2019 - 08:07 PDT
Investigating
Our monitoring systems have detected delays delivering approximately 10% percent of WhatsApp messages. Our engineering team is investigating.
Posted 22 days ago. Jun 28, 2019 - 06:58 PDT
This incident affected: PROGRAMMABLE MESSAGING (Channels).