Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound Call Failures to Norway Via Subset Of Phone Numbers
Incident Report for Twilio
Resolved
The issue affecting inbound calls to Twilio Norway phone numbers has been resolved, and the service is functioning normally at this time.
Posted Jan 11, 2022 - 01:14 PST
Update
We are observing recovery in inbound call failures to Norway via subset of phone numbers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 11, 2022 - 00:46 PST
Monitoring
We are observing recovery in inbound call failures to Norway via subset of phone numbers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 10, 2022 - 22:50 PST
Update
We are working with our carrier partner to resolve inbound call failures to Norway via subset of phone numbers. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 10, 2022 - 21:20 PST
Investigating
We are currently observing inbound call failures to Norway via subset of phone numbers. Our engineering team is looking into the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 10, 2022 - 20:25 PST
This incident affected: CARRIER NETWORK (Voice, Europe).