Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated Inbound Call Failures in Thailand
Incident Report for Twilio
Resolved
We have identified and resolved the issue with Inbound calls in Thailand. All calls are now terminating normally.
Posted 4 months ago. Oct 07, 2018 - 20:55 PDT
Update
We have identified and resolved the issue with Inbound calls in Thailand. All calls are now terminating normally.
Posted 4 months ago. Oct 07, 2018 - 20:54 PDT
Investigating
We are observing elevated inbound call failures to Twilio numbers in Thailand. We are actively working on resolving the issue with our local partners. Next update in 30min.
Posted 4 months ago. Oct 07, 2018 - 20:31 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN).