Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays and dropped calls for some Conferences in Ireland
      Incident Report for Twilio
      Resolved
      The conference service is operating normally now.
      Posted Nov 10, 2015 - 07:10 PST
      Identified
      From 06:30 to 06:51, some calls using Conference via our data center in Ireland experienced delays in call set up or dropped calls due to a malfunctioning conference host. This host has been removed and conferences are now completing as expected.
      Posted Nov 10, 2015 - 07:08 PST
      This incident affected: PROGRAMMABLE VOICE (Conference).