Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Voice Insights data delayed
      Incident Report for Twilio
      Resolved
      Voice Insights systems are now fully operational and the insights data is fully caught up.
      Posted Mar 25, 2019 - 04:17 PDT
      Monitoring
      We have implemented a fix and are seeing recovery. We expect the insights data to be fully caught up in the next 15 minutes.
      Posted Mar 25, 2019 - 04:05 PDT
      Identified
      We have identified the root cause of the issue and are implementing the fix.
      Posted Mar 25, 2019 - 03:34 PDT
      Investigating
      We're investigating an issue with Voice Insights. Voice Insights data is delayed. Our team is working on this issue. We'll post updates as more information becomes available.
      Posted Mar 25, 2019 - 03:21 PDT
      This incident affected: PROGRAMMABLE VOICE (Voice Insights).