Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      MMS Delivery Delays to/from AT&T devices for US short codes
      Incident Report for Twilio
      Resolved
      We are fully recovered for MMS messages sent from and to AT&T devices using short codes. All MMS traffic is now being processed in real time. All systems operating normally.
      Posted Aug 07, 2018 - 11:48 PDT
      Monitoring
      We are seeing full and stable recovery for MMS messages sent from and to AT&T devices using short codes. All MMS traffic is now being processed in real time. Our engineering team will continue to monitor the recovery.
      Posted Aug 07, 2018 - 10:22 PDT
      Update
      We are observing partial recovery for MMS messages sent from and to AT&T devices using short codes. Some shortcodes are now processing MMS messages in real time while others are still experiencing delays while the queues clear on AT&Ts platform. We will provide further updates as we see recovery on other short codes
      Posted Aug 07, 2018 - 07:01 PDT
      Identified
      AT&T is still experiencing an issue on their platform preventing processing of MMS messages. Currently, MMS messages sent from and to AT&T devices using Twilio short codes will be queued on the operator's platform and will experience delays. MMS delivery to other networks or using long codes is unaffected. We will provide an update when new information is available.
      Posted Aug 06, 2018 - 22:05 PDT
      Update
      We received confirmation from AT&T that they are experiencing an issue on their platform preventing processing of MMS messages. Currently, MMS messages sent from and to AT&T devices using Twilio shortcodes will be queued on the operator's platform and will experience delays. MMS delivery to other networks or using long codes is unaffected. We will provide an update when new information is available.
      Posted Aug 06, 2018 - 10:19 PDT
      Update
      We continue to experience an issue resulting in mobile-terminated MMS delivery delays in the US and are working with our partner to resolve the issue. We will provide an update when there is new information available.
      Posted Aug 05, 2018 - 20:03 PDT
      Update
      We continue to experience an issue resulting in mobile-terminated MMS delivery delays in the US and are working with our partner to resolve the issue. We will provide an update when there is new information available.
      Posted Aug 05, 2018 - 08:01 PDT
      Update
      We continue to experience an issue resulting in mobile-terminated MMS delivery delays in the US and are working with our partner to resolve the issue. We will provide an update when there is new information available.
      Posted Aug 04, 2018 - 20:00 PDT
      Update
      We continue to experience an issue resulting in mobile-terminated MMS delivery delays in the US and continue to work with our partner to resolve the issue. We will provide an update when there is new information available.
      Posted Aug 04, 2018 - 11:11 PDT
      Update
      We are continuing to experience an issue resulting in mobile-terminated MMS delivery delays in the US. We continue to work with our partner to resolve the issue and will provide an update when there is new information available.
      Posted Aug 03, 2018 - 19:07 PDT
      Update
      We are continuing to experience an issue resulting in mobile-terminated MMS delivery delays in the US. We will continue working with our partner to resolve the issue.
      Posted Aug 03, 2018 - 15:04 PDT
      Update
      We are continuing to experience an issue resulting in mobile-terminated MMS delivery delays. We will continue working with our partner to resolve the issue.
      Posted Aug 03, 2018 - 13:38 PDT
      Investigating
      We are investigating an issue resulting in mobile-terminated MMS delivery delays. We are working with our partner to resolve the issue.
      Posted Aug 03, 2018 - 11:21 PDT
      This incident affected: PROGRAMMABLE MESSAGING (MMS).