Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Decreased message delivery to/from some numbers in China, Mexico and Chile
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 12 months ago. Jan 31, 2018 - 06:42 PST
Update
Service has been restored. Our team will continue to monitor.
Posted 12 months ago. Jan 31, 2018 - 06:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Jan 31, 2018 - 06:18 PST
Investigating
Our systems have detected a decrease in incoming and outgoing messages delivered for some mobile numbers in China, Mexico and Chile. We are investigating.
Posted 12 months ago. Jan 31, 2018 - 06:04 PST
This incident affected: PROGRAMMABLE MESSAGING (SMS).