Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Console Pages and API Keys Fail to Load for Some Users
      Incident Report for Twilio
      Resolved
      The issue affecting console and API key access for IE1 and AU1 regions has been resolved and the Active Phone Numbers page, Console credentials, and access to API keys are operating normally at this time.
      Posted Sep 11, 2023 - 17:45 PDT
      Update
      Our engineers have identified the issue causing errors when attempting to load the Active Phone Numbers page, console credentials, and API keys for certain regions, and continue to work to deploy a fix. As a workaround, users may access the Active Phone Numbers page or console credentials by selecting the US1 region. We expect to provide another update in 4 hours or as soon as more information becomes available. The issue now only affects the AU1 region, the issue affecting the IE1 region has been resolved.
      Posted Sep 11, 2023 - 17:33 PDT
      Identified
      Our engineers have identified the issue causing errors when attempting to load the Active Phone Numbers page, console credentials, and API keys, and are working to deploy a fix. As a workaround, users may access the Active Phone Numbers page or console credentials by selecting the US1 region. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 11, 2023 - 15:33 PDT
      Update
      We are continuing to investigate an issue where Console Credentials and API Keys fail to load for users utilizing the IE1 and AU1 Regions. We will update in 1 hour, or as soon as we have more information.
      Posted Sep 11, 2023 - 14:32 PDT
      Investigating
      Engineers have detected a potential issue with Console credentials and API Keys in the AU1 and IE1 Regions. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 11, 2023 - 14:00 PDT
      This incident affected: DEVELOPER TOOLS (Console, REST API) and PHONE NUMBERS.