Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Issue With Severless Functions and Assets
      Incident Report for Twilio
      Resolved
      Our engineers have investigated the reported issue with Functions & Assets, and this issue has been confirmed to not be a widespread impact to customers. Functions & Assets is operating normally and this issue is resolved.
      Posted Sep 18, 2024 - 13:54 PDT
      Update
      Our engineers have identified the issue with Functions & Assets and are working to deploy a fix. At this time, customers might see issues when opening the editor in Function & Assets. We expect to provide another update in 30 minutes, or as soon as more information becomes available.
      Posted Sep 18, 2024 - 13:34 PDT
      Identified
      Our engineers have identified the issue with Functions & Assets and are working to deploy a fix. At this time, customers might see issues when opening the editor in Function & Assets. We expect to provide another update in 15 minutes, or as soon as more information becomes available.
      Posted Sep 18, 2024 - 13:11 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Functions & Assets. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 18, 2024 - 12:20 PDT
      This incident affected: SERVERLESS (Functions, Assets).