Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated errors retrieving Programmable Voice Client insights data via API
Incident Report for Twilio
Resolved
Replaying of events is complete and all systems are operational at this time
Posted 8 months ago. Oct 06, 2018 - 02:47 PDT
Identified
We have identified the issue and the fix. We are currently replaying events and will provide an update when the operation is complete.
Posted 8 months ago. Oct 05, 2018 - 17:30 PDT
Update
We are continuing to investigate this issue.
Posted 8 months ago. Oct 05, 2018 - 14:31 PDT
Update
We are continuing to investigate this issue.
Posted 8 months ago. Oct 05, 2018 - 14:30 PDT
Investigating
We are investigating elevated error rates with client insights affecting console dashboards and API.
Posted 8 months ago. Oct 05, 2018 - 14:20 PDT
This incident affected: PROGRAMMABLE VOICE (Voice Insights).