Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound SMS Delivery Failures to a Subset of Phone Numbers in Brazil
      Incident Report for Twilio
      Resolved
      The issue affecting message failures to a Subset of Phone Numbers in Brazil has been resolved, and the service is functioning normally at this time.
      Posted Dec 01, 2024 - 08:06 PST
      Update
      We are observing recovery in inbound SMS delivery failures to a Subset of Phone Numbers in Brazil. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Dec 01, 2024 - 06:05 PST
      Monitoring
      We are observing recovery in inbound SMS delivery failures to a Subset of Phone Numbers in Brazil. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Dec 01, 2024 - 04:10 PST
      Update
      We continue to experience inbound SMS delivery failures to a Subset of Phone Numbers in Brazil. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Dec 01, 2024 - 02:24 PST
      Investigating
      We are experiencing inbound SMS delivery failures to a Subset of Phone Numbers in Brazil. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Dec 01, 2024 - 01:34 PST
      This incident affected: CARRIER NETWORK (SMS, Latin America).