We are still investigating an issue where some Flex Agents may intermittently be unable to accept inbound voice calls. Our engineering team has been engaged and is working to resolve this issue. We expect to provide another update in 8 hour or as soon as more information becomes available.
Posted Feb 12, 2026 - 11:36 PST
Update
We are still investigating an issue where some Flex Agents may intermittently be unable to accept inbound voice calls. Our engineering team has been engaged and is working to resolve this issue. We expect to provide another update in 4 hour or as soon as more information becomes available.
Posted Feb 12, 2026 - 07:42 PST
Update
We are continuing to investigate this issue.
Posted Feb 12, 2026 - 05:47 PST
Update
We are still investigating an issue where some Flex Agents may intermittently be unable to accept inbound voice calls. Our engineering team has been engaged and is working to resolve this issue. We expect to provide another update in 2 hour or as soon as more information becomes available.
Posted Feb 12, 2026 - 05:42 PST
Investigating
We are investigating an issue where some Flex Agents may intermittently be unable to accept inbound voice calls. Our engineering team has been engaged and is working to resolve this issue. We expect to provide another update in 1 hour or as soon as more information becomes available.