Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Call quality issues for inbound calls in Brazil
      Incident Report for Twilio
      Resolved
      Our carrier partner in Brazil reports a full recovery for all inbound calls. The service is operating normally at this time.
      Posted Dec 18, 2015 - 06:28 PST
      Investigating
      We are currently experiencing quality issues for inbound calls to some phone numbers in Brazil. We are working with our partner to resolve the issue.
      Posted Dec 17, 2015 - 10:46 PST