Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Receipt delays to Sprint Handsets in the United States
      Incident Report for Twilio
      Resolved
      All systems are operating normally.
      Posted Aug 17, 2018 - 13:04 PDT
      Monitoring
      DLRs for SMS to Sprint handsets in the US are being delivered on time. We will continue to monitor the situation. All services are fully operational.
      Posted Aug 17, 2018 - 11:51 PDT
      Investigating
      We’ve experienced a recurrence of delays in DLRs for SMS sent to Sprint handsets in the US. Message delivery is not impacted. We are working with our carrier partner and will provide an update as soon as we have more information.
      Posted Aug 17, 2018 - 11:01 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).