Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Toll-Free Issues in United States
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 8 days ago. Jul 11, 2019 - 23:43 PDT
Investigating
We are experiencing issues with US toll-free SMS delivery to all US operators. This affects both sending and receiving messages. Our engineers are investigating the issue with our carrier partner for a resolution. We will provide an update as soon as we have additional information.
Posted 8 days ago. Jul 11, 2019 - 22:10 PDT
This incident affected: CARRIER NETWORK (SMS Toll-Free, North America).