Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      On Call Engineers are Investigating an Issue with SMS Delivery Failure to a Subset of Taiwan Domestic Longcodes
      Incident Report for Twilio
      Resolved
      We have fully investigated the SMS delivery failure to a subset of Taiwan domestic longcodes issue triggered by our automated alert, and it was determined that there is no noticeable customer impact. All systems are operational.
      Posted Jan 20, 2022 - 18:02 PST
      Investigating
      Our monitoring systems have detected a potential issue with SMS delivery failure to a subset of Taiwan domestic longcodes. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jan 20, 2022 - 17:59 PST