The issue affecting intermittent delays in Event Streams delivery has been resolved, and the service is functioning normally at this time.
Posted Jun 19, 2025 - 09:05 PDT
Update
Customers may observe occasional spikes in latency due to network instability. Event delivery is otherwise working with normal latency. No events are dropped ensuring at-least-once delivery guarantees. We will continue monitoring the service to ensure a full recovery. We will provide another update on 06/20/2025 at 2:30AM PDT or as soon as more information becomes available.
Posted Jun 18, 2025 - 11:23 PDT
Monitoring
We are observing recovery in delays in Event Streams delivery. We will continue monitoring the service to ensure a full recovery. We will provide another update on 06/20/2025 at 2:30AM PDT or as soon as more information becomes available.
Posted Jun 18, 2025 - 08:02 PDT
Investigating
We are investigating delays in Event Streams delivery. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 18, 2025 - 07:00 PDT
This incident affected: DEVELOPER TOOLS (Event Streams).