Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated Error Rates for Global Conferences
Incident Report for Twilio
Resolved
Global Conference Services have been restored.
Posted about 3 years ago. Feb 12, 2016 - 12:35 PST
Monitoring
We have restored Global Conference Service to normal operation. Team is continuing to monitor.
Posted about 3 years ago. Feb 12, 2016 - 12:18 PST
Investigating
We are experiencing elevated error rates with Global Conferences in ALL regions. Our engineers are working to resolve the issue.
Posted about 3 years ago. Feb 12, 2016 - 12:11 PST
This incident affected: PROGRAMMABLE VOICE (Conference).