Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
HTTP Connectivity Timeouts in Programmable Voice Calls
Incident Report for Twilio
Resolved
The issue causing intermittent HTTP timeout errors for Programmable Voice REST API requests has been resolved. The service is functioning normally at this time.
Posted Jul 12, 2021 - 09:09 PDT
Monitoring
We have observing recovery for for the incident causing intermittent HTTP timeout errors for Programmable Voice REST API requests for the past 30 minutes. This incident was identified to be related to an external network issue. We will continue to monitor to ensure full service recovery and expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Jul 12, 2021 - 08:42 PDT
Update
We are currently investigating an elevated rate of HTTP timeout errors for Programmable Voice REST API requests. Our engineers are working on the issue, and we will provide another update in 1 hours or as soon as more information becomes available.
Posted Jul 12, 2021 - 07:50 PDT
Investigating
We've become aware of a potential issue with HTTP connectivity in Programmable Voice calls. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jul 12, 2021 - 07:07 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference, Recording).