Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Programmable Wireless SIMs Stuck in Updating Status
Incident Report for Twilio
Resolved
Updates to Programmable Wireless SIMs, such as activating new SIMs or updating to new Rate Plans have been resolved and Programmable Wireless SIMs are operating normally at this time.
Posted Apr 21, 2021 - 09:45 PDT
Monitoring
Updates to Programmable Wireless SIMs, such as activating new SIMs or updating to new Rate Plans, are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Apr 21, 2021 - 09:15 PDT
Update
We have identified the issue that causes Programmable Wireless SIMs to be stuck in updating. Our partner resolved the issue with most of the impacted SIMs. Approximately 350 SIMs are still not updating their subscription status, and we are actively working with our partner to resolve this issue. We will provide another update in 4 hours or sooner once more information becomes available.
Posted Apr 21, 2021 - 07:48 PDT
Identified
We have identified the issue that causes Programmable Wireless SIMs to be stuck in updating. Our partner has a critical issue that impacts SIM provisioning. We are actively working with our partner to resolve this issue. We will provide another update in 2 hours or sooner once more information becomes available.
Posted Apr 21, 2021 - 05:58 PDT
Update
We are investigating an issue where Programmable Wireless SIMs may be stuck in updating status. Connectivity for active SIMs is not impacted. We are actively working to resolve the issue. We will provide another update in 1 hour or sooner once more information becomes available.
Posted Apr 21, 2021 - 04:53 PDT
Investigating
Our monitoring systems have detected a potential issue with Programmable Wireless. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Apr 21, 2021 - 04:49 PDT
This incident affected: INTERNET OF THINGS (Programmable Wireless).