Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Conference failures
Incident Report for Twilio
Resolved
We are no longer observing conference failures after the spike observed between 10:32am PT and 10:40am PT. This incident has been resolved.
Posted Sep 15, 2020 - 11:11 PDT
Update
We were seeing a spike in conference failures from 10:32am PT to 10:40am PT. We are seeing recovery at this time but are continuing to monitor.
Posted Sep 15, 2020 - 10:50 PDT
Monitoring
We were seeing a spike in conference failures from 10:32am PT to 10:40am PT. We are seeing recovery at this time but are continuing to monitor.
Posted Sep 15, 2020 - 10:48 PDT
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 15, 2020 - 10:40 PDT
This incident affected: PROGRAMMABLE VOICE (Conference).