Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      500s returned when navigating to /authy and /phone-verification
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Jan 28, 2020 - 10:41 PST
      Investigating
      We are experiencing issues in the Twilio Console for some accounts for our Authy and Phone Verification pages. The engineering team is currently working to resolve the issue.
      Posted Jan 28, 2020 - 10:27 PST
      This incident affected: ACCOUNT SECURITY (Verify).