Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Call Failure To A Subset Of Phone Numbers In Norway
      Incident Report for Twilio
      Resolved
      The issue affecting inbound calls to a subset of Twilio Norway phone numbers has been resolved, and the service is functioning normally at this time.
      Posted Jun 06, 2023 - 23:47 PDT
      Monitoring
      We have started seeing recovery for inbound calls to a subset of Twilio Norway phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 06, 2023 - 22:02 PDT
      Identified
      The issue causing inbound call failures to a subset of Twilio phone numbers has been identified. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jun 06, 2023 - 21:12 PDT
      This incident affected: CARRIER NETWORK (Voice, Europe).