Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outage on Programmable Video calls
      Incident Report for Twilio
      Resolved
      Programmable Video is operating normally at this time. The service was unavailable from 3:09pm to 3:23pm Pacific Time.
      Posted Aug 16, 2016 - 15:28 PDT
      Investigating
      We are currently experiencing a complete outage on customers making and receiving Video calls. No other products are impacted.
      Posted Aug 16, 2016 - 15:21 PDT
      This incident affected: PROGRAMMABLE VIDEO (Peer-to-Peer Rooms).