Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Issues When Adding Participants to Conference Calls in App Connect
      Incident Report for Twilio
      Resolved
      The issue with Flex Voice conference has been resolved and it is operating normally at this time.
      Posted Nov 23, 2024 - 11:00 PST
      Monitoring
      Flex Voice conference is now operating normally. Customers should be now able to add participants to conferences while using ApplicationId as “from” number. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 23, 2024 - 09:05 PST
      Investigating
      We are investigating an issue with Voice conference, where Application Connect is configured for voice call flows: https://www.twilio.com/en-us/blog/introducing-twilio-application-connect-programmable-voice. Customers are unable to add participants to conferences while using ApplicationId as “from” number. We expect to provide another update in 15 minutes or as soon as more information becomes available.
      Posted Nov 23, 2024 - 08:40 PST
      This incident affected: FLEX (Flex Agent Desktop, Flex Programmable Voice) and PROGRAMMABLE VOICE (Conference).