Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Voice Recording mp3 Downloads Are Returning Incomplete Files
      Incident Report for Twilio
      Resolved
      Mp3 downloads issue have been resolved and Voice Recording is operating normally at this time.
      Posted Sep 07, 2023 - 11:44 PDT
      Monitoring
      Mp3 downloads in Voice Recording are now working. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Sep 07, 2023 - 11:21 PDT
      Investigating
      Our team is investigating an issue with Voice Recording where the mp3 downloads are returning incomplete files. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 07, 2023 - 10:37 PDT
      This incident affected: PROGRAMMABLE VOICE (Recording).