Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Debug events unavailable in console and no alerts will trigger
Incident Report for Twilio
Resolved
Our engineering team has restored the service. Debug events are showing in the console again and alerts are being triggered. Over the next few days, we will be backfilling debugging events that were received between 9:20am and 9:55am PDT.
Posted 11 days ago. Mar 13, 2019 - 14:30 PDT
Update
Our engineering team has identified a fix to the issue and is validating the solution. We provide another update when the fix has been applied
Posted 11 days ago. Mar 13, 2019 - 12:33 PDT
Identified
Currently, debug events are not being processed and alerts are not being triggered. We have identified the issue and are working on a resolution. We will provide another update when we have an update
Posted 11 days ago. Mar 13, 2019 - 10:40 PDT
Investigating
We are currently investigating an issue with debug events not being visible in the console. This may also impact alert trigger emails and webhooks. We will provide another update when we have more information.
Posted 11 days ago. Mar 13, 2019 - 09:46 PDT
This incident affected: TWILIO PLATFORM (Debugger & Alerts).