Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Outbound SMS Delays to Bouygues Telecom Numbers
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 5 months ago. Sep 27, 2018 - 01:35 PDT
Investigating
We are currently experiencing delays in delivering SMS messages to Bouygues Telecom numbers. We are working with our carrier partner to resolve this issue. We will provide an update as soon as possible
Posted 5 months ago. Sep 26, 2018 - 21:50 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).