Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Delay in Processing Super SIM Billing Transactions
Incident Report for Twilio
Resolved
We have investigated the delay in processing some usage transactions and confirmed that no records have been lost but delays in processing transactions are expected to continue into the next week. The amount charged for customer account Super SIM data usage may appear lower than expected based on amount of data consumed. As such, customers may see a difference in the quantity of data consumed when comparing consolidated Twilio usage against the amount of data reported by the Super SIM API's or portion of Console. Super SIM connectivity remains normal and is not impacted by this issue.
Posted Jan 14, 2022 - 13:51 PST
Update
We are experiencing data billing report issues for Super SIM. The issue has no impact on connectivity. We are working to identify the source of the delay. We will provide another update in 1 hour or sooner once more information becomes available.
Posted Jan 14, 2022 - 13:04 PST
Investigating
Our monitoring systems have detected a potential issue with billing Pipeline lag causing super SIM billing records to be rejected. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
ons from us.
Posted Jan 14, 2022 - 12:55 PST
This incident affected: INTERNET OF THINGS (Super SIM) and TWILIO PLATFORM (Billing).