Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Call Failures to Twilio Numbers in New Zealand and Australia
Incident Report for Twilio
Resolved
All systems are operating normally at this time.
Posted 7 months ago. Jul 22, 2018 - 10:34 PDT
Update
We continue to see all systems operating normally. We are awaiting confirmation from our carrier partners. Next update in 4 hours.
Posted 7 months ago. Jul 22, 2018 - 08:51 PDT
Update
We continue to monitor calls to Twilio numbers in New Zealand and Australia. Our test calls are succeeding and reports from customer indicate all services are fully operational. We are waiting for confirmation from our carrier partner and will continue to monitor the situation. Next update in 60 minutes.
Posted 7 months ago. Jul 22, 2018 - 07:46 PDT
Update
We continue to monitor for call failures to Twilio numbers in New Zealand and Australia. At this time we believe all services are fully operational but will provide an update within 60 minutes.
Posted 7 months ago. Jul 22, 2018 - 06:43 PDT
Update
Our carrier partner confirmed that the problem has been resolved. We continue to monitor the situation.
Posted 7 months ago. Jul 22, 2018 - 04:36 PDT
Update
There are still intermittent issues present in receiving calls from Australian and New Zealand numbers. We are working with our partner carrier to completely restore services. Next update in 60 minutes.
Posted 7 months ago. Jul 22, 2018 - 03:23 PDT
Update
Our carrier partner has restored service to Twilio numbers in New Zealand and Australia. All services are fully operational.
Posted 7 months ago. Jul 22, 2018 - 01:29 PDT
Monitoring
Our carrier partner continues to restore service for calls to Twilio numbers in New Zealand. We are observing recovery to numbers in Australia. We will provide an update within 60 minutes.
Posted 7 months ago. Jul 22, 2018 - 01:09 PDT
Update
Our carrier partner has identified the source of call failures to Twilio numbers in New Zealand and Australia and is working to restore service. Approximately 30% of calls in New Zealand and 15% of calls in Australia are affected. We will provide an update as quickly as possible.
Posted 7 months ago. Jul 21, 2018 - 23:41 PDT
Investigating
We are currently experiencing call failures to Twilio numbers in New Zealand and Australia. Our engineers are working with our carrier partner to restore service. We will provide an update within 60 minutes.
Posted 7 months ago. Jul 21, 2018 - 23:25 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN).